DigiD veiligheidscertificaten

Op 11 juni voert DigiD een vervanging van de veiligheidscertificaten door, die gebruikt worden om de DigiD-inlogschermen en digid.nl te beveiligen. Gebruikers die gebruikmaken van een verouderd besturingssysteem kunnen niet meer inloggen bij de gemeente. Deze melding kunt u nu al krijgen. Gebruikers met verouderde software worden door DigiD, middels de melding, verzocht een update van hun software uit te voeren. De verwachting is dat circa 2% van de DigiD-gebruikers een update moeten uitvoeren naar een nieuwe versie.

Welk software voldoet wel?
Om in te kunnen loggen met uw DigiD moet u minimaal beschikken over één van de volgende besturingssystemen:

Voor uw computer
Windows 7 / 8.1
Windows 10
OSX 10.9.4 of hoger
 
Voor mobiele apparaat
iOS 7 of hoger
Android 6 of hoger
 
Controleer via https://test.g3-ev.pkioverheid.nl/ of uw computer beschikt over een verouderd softwaresysteem. Bij vragen kunt u contact opnemen met Logius via tel. 0900 555 4555 (10 ct/m) of via het contactformulier op logius.nl/contact.